Jump to content
  • 0

failure initialize marketplace,error 499?


SweetRaine Bluebird
 Share

You are about to reply to a thread that has been inactive for 2581 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

I have no idea how many of your problems are related to each other, but the friends list one may be a version of the problem that several other people have had during the past two weeks.  If so,here's a possible solution, from Nalates's blog:

Well, you can send a ticket to Linden Lab but you’d wait days for a simple answer saying thank you to have notify them etc etc…

Apparently that problem is caused by someone in your contact list who has changed the display name using one of these strange characters that, for some reason can’t be read by SL. So your contacts list can’t be updated.

Here how I managed to fix that :
1. I logged on my dashboard on http://www.secondlife.com
2. I went to mysecondlife web profile / settings / friends and managed to remove contacts with suspect display names written with strange characters.
3. After have deleted them, I was able to login normally.

  • Like 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I have no idea how many of your problems are related to each other, but the friends list one may be a version of the problem that several other people have had during the past two weeks.  If so,here's a possible solution, from Nalates's blog:

Well, you can send a ticket to Linden Lab but you’d wait days for a simple answer saying thank you to have notify them etc etc…

Apparently that problem is caused by someone in your contact list who has changed the display name using one of these strange characters that, for some reason can’t be read by SL. So your contacts list can’t be updated.

Here how I managed to fix that :
1. I logged on my dashboard on http://www.secondlife.com
2. I went to mysecondlife web profile / settings / friends and managed to remove contacts with suspect display names written with strange characters.
3. After have deleted them, I was able to login normally.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2581 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...