Jump to content

I don't receive group invitations


You are about to reply to a thread that has been inactive for 140 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Could be, that you already are a member of too many groups, then you won't receive any new invitations, as there is a limit for how many you can have on your list.

Try to leave one or two groups, and see if it helps.

I myself have wondered, if people with a lot of "weird" symbols and letters in their display name, also might have difficults  problems with receiving invites...

Link to comment
Share on other sites

Alison

One good reason for your issue may well be as the previous poster suggests, that is you have non-ASCII or "special" characters in your name.  Most scripted objects (such as group inviters and tip-jars) no not recognise non-ASCII characters and that may be the root of your problem.

Link to comment
Share on other sites

  • 5 months later...
  • 3 weeks later...

I have the same problem and my reject all groups is not checked. It did work earlier but I must have made a change but I'm not sure what. I can't receive a group invite from my rented property so I can't rez and use any of the prims. I had rented from the same place earlier and it worked then.

Link to comment
Share on other sites

  • 6 years later...

pull down menu: Advanced  Show Debug Settings  ( or hit Cntrl+Alt+Shift+S )
Search for : type : Invite  in the search box: it shows one setting: FSRejectAllGroupInvitesMode
(FSRejectAllGroupInvitesMode: Has the user selected reject all group invites mode?)
was set to True then :set to False or   Reset to Default
Restart Firestorm to update all settings then it should be ok again to get a group invite
(I had the problem myself for accidentally messing up my settings)

Link to comment
Share on other sites

23 hours ago, 4longtail said:

pull down menu: Advanced  Show Debug Settings  ( or hit Cntrl+Alt+Shift+S )
Search for : type : Invite  in the search box: it shows one setting: FSRejectAllGroupInvitesMode
(FSRejectAllGroupInvitesMode: Has the user selected reject all group invites mode?)
was set to True then :set to False or   Reset to Default
Restart Firestorm to update all settings then it should be ok again to get a group invite
(I had the problem myself for accidentally messing up my settings)

2016... it was fixed recently in an update.  no need to bump a topic that is from 2016.

  • Thanks 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 140 days.

Please take a moment to consider if this thread is worth bumping.

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...