Jump to content
Sign in to follow this  
Lolabelle76

Logo Mesh Eyelashes

Recommended Posts

Hi all i recently bit the bullet and bought a Logo Mesh Head. Unfortunately the eyelashes seem to have problems. I have contacted the creator and she keeps telling me its an alpha problem with the system lashes, and i need to pull them back into my head!!!

Ive no idea what she is telling me is anyone out there who has a better idea?

Many Thanks

Lola

Share this post


Link to post
Share on other sites

Whatever the creator told you (your description of what she said is very short) is probably going to solve your problem. Because nobody knows this product better than the person who created it. Understanding what she is saying should be the next step for you.

Right now, its also questionable if someone else on the forum can give you a better explaination of a solution, because you forgot to tell us what your problem with the eyelashes is.

Share this post


Link to post
Share on other sites

The problem is from certain angles the lashes look fine but if you look at the direct on or from an angle they look as though there is another alpha layer in the way.

Im sure what the creator is telling me, to pull back the System alpha into my head out of the way is correct but i cant find one!! as far as im aware i have no system eye or eyelash alpha.

Share this post


Link to post
Share on other sites

I believe the placement is adjustable So you need to edit them and pull them back into the head further. The alpha clash is courtesy of the Open GL alpha glitch that plagues any system that uses it and is outside of anything LL can do about it. 

Share this post


Link to post
Share on other sites

I had the same problem, and, if I hadn't have also demo'd the Catwa mesh heads as well, I wouldn't have known the solution, which is this:

Set the EYE DEPTH of your avatar shape to ZERO in your shape editor. The eyelash alpha clash immediately goes away.

Hope I'm not too late to be helpful!

Share this post


Link to post
Share on other sites

I have the same problem. The weird thing is that I didn't have this problem a few days ago. I did several pictures before, no alpha showing, but a couple of days ago, the nasty alpha "appeared" in front of my eyes.

I thought of hiding them inside my head, but even with eye depth zero AND lash length zero, they show. But if you already contacted LOGO and that's what they told you, I guess there is no solution for me...

What puzzles me is that I never had this issue before, and I've been using my LOGO head for photography and blogging, without any problem.

NOTE: you won't see it if you turn off the Advanced Lighting Mode... but then of course, things don't look so pretty and you can't play wiht depth of field or shadows... I've been banging my head against the keyboard, so now I'm ready to give up.

Share this post


Link to post
Share on other sites

Yes! My system head alpha lashes where still to long even though i made them as short as possible. It was those i could see pokeing through my mesh head. 

In the end i shrank my system head to as squashed and as small as possible using the sliders. Its not pretty but it worked great.

Hope this helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...