Jump to content

Avatar bugged


You are about to reply to a thread that has been inactive for 2219 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Everytime I log onto my character, she won't load properly. Even my inventory will not load. I have been playing the game for almost 11 years and have an invo of over 100k but it says I'm at just over 6500. Everytime I try to detach or attach something, it says there's nothing in the file. 

 

Now I've tried restarting, relogging, updating my computer, clearing cache, uninstalling/reinstalling, I even tried playing the game on my husbands computer and nothing is working. 

I can log onto my alt just fine but my main character is bugged. Please help. 

Link to comment
Share on other sites

Having 100000 items isn't a problem necessarily, but having a very flat structure is. If you have folders with lots of items in them without subfolders it can be a problem.

 

That said, what I would do is grab the most recent release of the Linden Lab viewer and login to a nice low lag region. I hear Hippo Hollow recommended. Stay there until your inventory loads.

 

If you do have an inventory structure issue where you don't have enough subfolders it can hang loading inventory and never finish. In that case you need to contact support and they can run a script on your inventory that will divide things into folders.

Link to comment
Share on other sites

  • 11 months later...
You are about to reply to a thread that has been inactive for 2219 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...