Jump to content
Sign in to follow this  
Triketras

GTX 980 SC 4gb - Enough to run SL in Ultra?

Recommended Posts

Getting ready to come back home to SL and want an awesome setup. I found (after selling my PS4 and Xbox One) a great deal, with a AMD 8350 8 core with 16 gigs of ddr4 crucial, along with a gtx 980 SC axs 2.0 4GB Vram. looked online and havent found anything to help!

 

From personal experience would this be enough to run at 1080 or 1440p at  at least 60 FPS for my SL? Just want my return to be one where I stay for good! first comp in 3 years so want to make sure I get it right! any help is appreciated!

 

 

THANK YOU IN ADVANCE!

Share this post


Link to post
Share on other sites

Sounds like you should be good. I am not a techno wiz but it sound similar to mine and I very seldom have any issues and always have shadows on. No problems with depth of field or superfine soft shadows for photos. Filming is easy. 

 

I also have a 27 inch HD monitor and can run two avatars when needed as well as other programs (video capture, graphics, blender etc) at the same time.  Mine is a desktop and I am directly connected.   I typically have my LOD on 4 but was testing mesh. :D

 

 

Here is what I have courtesy of Firestorms copy and paste feature :D.

 

Firestorm 4.7.3 (47323) Aug 18 2015 03:46:39 (Firestorm-Releasex64) with OpenSimulator support
Release Notes

CPU: Intel® Core i7-5820K CPU @ 3.30GHz (3298.06 MHz)
Memory: 16285 MB
OS Version: Microsoft Windows 10 64-bit (Build 10240)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 980/PCIe/SSE2

Windows Graphics Driver Version: 10.18.0013.5560
OpenGL Version: 4.5.0 NVIDIA 355.60

RestrainedLove API: (disabled)
libcurl Version: libcurl/7.38.0 OpenSSL/1.0.1i zlib/1.2.8
J2C Decoder Version: KDU v7.6
Audio Driver Version: FMOD Ex 4.44.56
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Not Connected
Settings mode: Firestorm
Viewer Skin: Firestorm (Grey)
Font Used: Deja Vu (96 dpi)
Font Size Adjustment: 0 pt
UI Scaling: 1.15
Draw distance: 184 m
Bandwidth: 1500 kbit/s
LOD factor: 2.375
Render quality: High-Ultra (6/7)
Advanced Lighting Model: Yes
Texture memory: 1024 MB (1)
VFS (cache) creation time (UTC): 2015-11-21T4:11:25
Built with MSVC version 1800

Share this post


Link to post
Share on other sites

Can't speak for the rest of your system but a 980 will go fine in Ultra. SL isn't the kind of environment where you can guarantee 60FPS in all scenes, but so long as you're not in the busiest of busy places you'll score 40+ most the time.

Make sure you get a sturdy motherboard with tough Gigabit LAN (maybe a shiny new router, too) and high heat capacity for as many components as possible. Beefy PSU if you have more than one hard disk. Or pack the case with fans.

I typically run a 970, 16Gb, 4(+4) core Intel PC so would expect you'll get a similar experience. I play in 1080p with eeevery setting except Depth of Field (because lame) and draw distance ('cause sim performance) rolled up high. Is delicious.

Share this post


Link to post
Share on other sites

Hi Guys,

 

Thank you for the Help on answering my Questions! And glad to hear I should be good

 

Thanks for the PSU tip I have a 750 watt Gold rating on order.

 

Just wanted to make sure I was going the right route, I've always had mid range laptops or desktops with Integrated graphics, so always had to run on lowest settings... and the LAG OMG lol

and yeah I understand the Server load FPS Lag as well. I logged in for the first time in 3 years and went browsing what little I could on my all in one, and was kicked because my Clothes were lagging the Server lol. So not only will I have to spend somw $ on a comp this weekend, but now will have to be spending some L's to update my Avatar and clothes lol.

 

Much appreciated again, and you guys have put me at easy on this build. THANK YOU!

Share this post


Link to post
Share on other sites

SL has ruined every laptop and pc I've ever had! They're only a few years old. After playing Second life for 1-2 years my computer has become completely unusable due to viruses. My laptop went crazy and went back to manufacturer's state. My all in one won't even startup and has not been able to repair itself despite all the maintenance care I've taken the efforts to do to keep everything in top condition. All is well until I play second life! I've never seen anything like this before! It only happens around the times my avatar is getting employment or expensive gifts. When none of this is happening, the game sort of half assed plays decently.

Share this post


Link to post
Share on other sites


princessrosene wrote:

SL has ruined every laptop and pc I've ever had! They're only a few years old. After playing Second life for 1-2 years my computer has become completely unusable due to viruses. My laptop went crazy and went back to manufacturer's state. My all in one won't even startup and has not been able to repair itself despite all the maintenance care I've taken the efforts to do to keep everything in top condition. All is well until I play second life! I've never seen anything like this before! It only happens around the times my avatar is getting employment or expensive gifts. When none of this is happening, the game sort of half assed plays decently.

think you need to look for the causes somwhere else because what you write here about SL and virusses is totally impossible.

Your systems might indeed get broken because it was totally under the requirements to run SL.

All in One and laptops aren't the best machines for gaming, and for sure not for SL, unless it's specificly build for games.

Share this post


Link to post
Share on other sites

My setup.   if I'm above 64m draw in some areas even on ultra i get fps choked,  I do not even run shadows, as that's another fps hit,  but there are sims that I goto that have 30+ av and I'm sitting at 1024 draw and still hitting 50+ fps.   so SL is very unique and vast with different amounds of renderings,  so milage varies.


CPU: Intel® Core i7-5820K CPU @ 3.30GHz (4124.99 MHz)
Memory: 32669 MB
OS Version: Microsoft Windows 10 64-bit (Build 10240)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 980/PCIe/SSE2

Share this post


Link to post
Share on other sites

it is not sl that ruins laptops it is YOU. you need to smarten up. those viruses occur because dum-fuQs like you install malware on the machine while running the computer under the ADMIN acct. When you don't know ANYTHING about computers you should never be in the ADMIN acct because you are not qualified...in fact you dont even know what im talking about thus you need to be in a non-admin acct at all times (standard user no rights)...and then DO NOT INSTALL OR ACCEPT ANYTHING EVER. if you need something -then you need to talk to someone to get help  A REAL ADMIN not one of your even dummer freinds-someone that knows something about computers.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...