Jump to content

How to hide vertices?


TerryShuriken
 Share

You are about to reply to a thread that has been inactive for 2532 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

When editing mesh objects I usually don't see all of the triangles/vertices and etc, but after downloading Firestorm again I can see all the vertices and it makes it difficult to see all of the details while editing the mesh. So how do I hide those? They were never visible on the older version of FS I was using

Link to comment
Share on other sites

More info on the topic, they're called "Selection Outlines" and I used to never have to see all the hundreds of vertices visible when selecting mesh objects, but now I do. Still trying to figure out how to turn that off and only see the outline without all of the vertices/triangles.

Link to comment
Share on other sites

Not for me on the official viewer. There is a "Show Selection Outline", and a "Show Hidden Selection" option.

If I check both I see this:



 

And if I check outlines only I see this:



Like I mentioned, I don't use third party viewers. Maybe you should try asking in a Firestorm support group what's going on.

Link to comment
Share on other sites

  • 1 month later...
You are about to reply to a thread that has been inactive for 2532 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...