Jump to content
  • 0
Sign in to follow this  
I3looddevil

I'm having trouble with my alpha showing up but not my clothes. Same goes with when i look at people

Question

  • 0

Well, it IS your graphic card, or your internet connection, but here is some advice that may help.

  • DON'T rebake.  Rebaking is an old function that no longer works.  In Firestorm, there's "Tex Refresh" but that won't help if you can't see the mesh at all
  • DON'T clear your cache.  This will make things worse.  Your cache is there to keep from having to download every texture and object every time you see them.
  • Try hitting CTRL+SHIFT+R. twice.  This forces a screen re-draw and often makes "missing" objects appear.
  • In your Preferences, Graphics tab, try setting the level of detail (LOD) for sculpties and mesh to 4.0.
  • Try turning off your computer and your internet modem/router.  Wait a couple of minutes, then turn them back on and reboot your system.
  • Some other things you can investigate: http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Well, it IS your graphic card, or your internet connection, but here is some advice that may help.

  • DON'T rebake.  Rebaking is an old function that no longer works.  In Firestorm, there's "Tex Refresh" but that won't help if you can't see the mesh at all
  • DON'T clear your cache.  This will make things worse.  Your cache is there to keep from having to download every texture and object every time you see them.
  • Try hitting CTRL+SHIFT+R. twice.  This forces a screen re-draw and often makes "missing" objects appear.
  • In your Preferences, Graphics tab, try setting the level of detail (LOD) for sculpties and mesh to 4.0.
  • Try turning off your computer and your internet modem/router.  Wait a couple of minutes, then turn them back on and reboot your system.
  • Some other things you can investigate: http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...