Jump to content
Nekamiwolf

Beta Grid Inventory Update issue

Recommended Posts

i wanna know why my inventory doesn´t update on the Beta Grid. i already changed my password few time to update but dosen´t work even i waited a day without entering the Beta.

what should i do?

Share this post


Link to post
Share on other sites

The beta grid syncing is still broken.
Currently LL support are handling the syncing manually on a case by case basis, so what you need to do each time you require a sync of password &/or inventory onto beta grid is to file a support ticket to request a sync - https://support.secondlife.com/create-case/

There will be a new Aditi inventory sync method coming soon - for details see the "Aditi Inventory Syncing" section on http://modemworld.me/2015/12/20/sl-project-updates-512-tpvd-meeting-aditi-inventory-changes/ 

Share this post


Link to post
Share on other sites

Hello,

 

I have looked at the create-case page, but i am really not sure about what option or category to choose here to indicate a syncing demand.

Could you help ?

 

Share this post


Link to post
Share on other sites

I would choose either Account Issue -> Second Life Viewer Login Issues, or Technical Questions -> Inventory (un-rezzed) Issues.

As long as you explain you need a sync to Aditi under the "Please describe the issue" section, it should be fine.  Support will shuffle it to the correct place.

Share this post


Link to post
Share on other sites

That new auto-update system looks like a good idea, simple, a bit of lag before starting a project, but all quite predictable.

Now all we need is an announcement of when it is actually working. Not yet, I assume.

I am a bit grumpy about the bizarre thinking that sometimes seems to come out of Linden Lab about content-creation. Good documentation will help us, and it will help future Lindens who get the job of fixing a problem.

Share this post


Link to post
Share on other sites

Hi,

Just wanted to say that I had this exact issue tonight as well and so did my husband.

I changed my password 2 years ago, it has not synced and I had to use my old password.

My inventory was 2 years old out of date as well.

I contacted linden labs as Whirly Suggested, thank you btw! And they synced my inventory, profile and password manually, everything is good now, except I can not teleport anywhere.

They suggested to try the default second life viewer and see if it's still the same issue or clear firestorm cache or that it may be due to my inventory still syncing to why I am not able to.

I will try in a few days to see if I am still not able to teleport.

  • Like 1

Share this post


Link to post
Share on other sites

You may have logged into a borked region, which is why TP's are failing.  Try logging in directly to a different region (try Morris) & then teleporting.
It's also possible that the earlier grid problems were also affecting the beta grid.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...