Jump to content

Login Failed [Fixed]


unicorn556
 Share

You are about to reply to a thread that has been inactive for 2098 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Login Failed.

Despite our best efforts something unexpected has gone wrong.

 

Please check status.secondlifegrid.net to see if there is a known problem with the service. 

If you continue to experience problems please check your network and firewall setup.

Help?

I tried to find like alot of posts to solve this problem , i restarted the computer but nothing happen

Also When I try to login it says "Updating Friend List" And then show the message above

Never Mind Guys! My SL fixed!

Link to comment
Share on other sites

there are so many of these post alreay that's it's nearly not worth replying to it again... READ the forums and find that several people already did what they need to do, send in a ticket to support.

 

Because this is going on for days already ánd LL still doesn't mention it, i wouldn't be surprised it is NOT at their end . So next to LL support, contact also your ISP, ( those will deny eveyrhing, but they should check all connections to other datacenters )

Link to comment
Share on other sites

There are a lot of people having this new "Updating friends list..." login failure, which seemed to start last Tuesday.

Noone seems to know what's causing the problem yet. It's account specific and affected accounts cannot login on any viewer.

Whatever is wrong it appears to be something wrong with those accounts at the back end to do with a transform being run on those accounts which is failing with a parsing error.

Affected accounts cannot be logged in on any system.

All the JIRA issues & forum reports about this problem have been linked to https://jira.secondlife.com/browse/BUG-11032

From the feedback people have given from their support tickets, support don't seem to realise there is a problem yet.

Link to comment
Share on other sites

Did this issue ever get fixed for you??

I just had this issue happen to my main avatar who is only just over a month old so it does not have quite a big inventory as those that have been around for many years

But I can login into an alt that i have for situations like these no problem

 

 

 

Link to comment
Share on other sites

Well, you can send a ticket to Linden Lab but you'd wait days for a simple answer saying thank you to have notify them etc etc…

Apparently that problem is caused by someone in your contact list who has changed the display name using one of these strange characters that, for some reason can't be read by SL. So your contacts list can't be updated.

Here how I managed to fix that :
1. I logged on my dashboard on www.secondlife.com
2. I went to mysecondlife web profile / settings / friends and managed to remove contacts with suspect display names written with strange characters.
3. After have deleted them, I was able to login normally.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2098 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...