Jump to content
  • 0

I did Cleared cache .But I can not play freeze after login.Other way, do you?Please tell me.


tiarAIice Twine
 Share

You are about to reply to a thread that has been inactive for 4867 days.

Please take a moment to consider if this thread is worth bumping.

Question

5 answers to this question

Recommended Posts

  • 0

Not sure what the exact problem is, but if you freeze after login, you may be in a region with too much lag so you keep crashing when you go back. Try this: In the startup screen, where it says "Start at:" type Mohrr. That is a largely empty region with one tiny island. When you're logged in, go to Preferences in the top menu, and see if your Graphics settings are not set to maximum. If they are, try setting them back to 'Mid'. That should help against overlaoding your system on startup. If all that doesn't help, the people on the Forum would need more information before we can really help you.

  • Like 1
Link to comment
Share on other sites

  • 0

 

You could try another viewer to see if it is still a problem. Kirstens - the later versions - are based on Viewer 2 so it should not be a huge difference in use.

If that fails, try a complete reinstall of the viewer, also removing (but keeping kopies of any im or chat logs you want to keep) the folders here, which I copied from the wiki page about clearing the cache (I'm not certain of any of the paths except the Mac one, so they might be sligtly wrong.): 
Windows XP - C:\Documents and Settings\<username>\Application Data\SecondLife
Alternatively, use environment variable %APPDATA% to shorten this path to: %APPDATA%/SecondLife
Windows Vista - C:\Users\<username>\AppData\Roaming\SecondLife
Windows Vista Home Premium - C:\Users\<username>\AppData\Roaming\SecondLife\browser_profile
Windows 7 - C:\Users\<username>\AppData\Roaming\SecondLife\browser_profile
Windows 7 - C:\Users\<username>\AppData\Local\SecondLife\ (Viewer version 1.23.5 (136262))
Mac - /Users/<username>/Library/Application support/SecondLife
Linux - ~/.secondlife

Good luck!

- Luc -

Link to comment
Share on other sites

  • 0

 


tiarAIice Twine wrote:

 

I did Cleared cache .

 

After clearing cache you *need* to reload your inventory. Open your inventory and start a seach for the character "a" (or any other character. Your inventory will start to load showing an increasing number. Next click, while the search continues, on Recent Items. The combination of Recent Items and Search inventory forces the viewer tho drag your inventory back to your cache. If the number stops increasing it does not always mean the inv has been loaded, sometimes it stops a while, click one of the tabs to force the loading to continue.
Loading inv can take anywhere between one and ten minutes depending on the size.

Best is you go to a lonely lag free sim. Pooly is known, Welsh is also ok.

If the freeze starts inmediately at log-in it can be that your Home sim is broken. Try logging into a different sim (Pooley, Welsh) and see if that solves a problem.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4867 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...