Jump to content
  • 0

Second Life Freezing while inventory is not able to load.


Yevgeny Varthader
 Share

You are about to reply to a thread that has been inactive for 2588 days.

Please take a moment to consider if this thread is worth bumping.

Question

The past few days I have tried to log into SL. However I get the messages "Cannot Create Requested Inventory", and "We Are Sorry, LInden Labs has discovered degraded performance on your connection..." After a few minutes my viewer then freezes up. Here are my machine specs:

CPU: Intel(R) Core(TM) i5-4460  CPU @ 3.20GHz (3192.61 MHz)

Memory: 8125 MB

OS Version: Microsoft Windows 8 64-bit  (Build 9200) compatibility mode. real ver: 10.0 (Build 10011)

Graphics Card Vendor: NVIDIA Corporation

Graphics Card: GeForce GTX 750 Ti/PCIe/SSE2

 

Windows Graphics Driver Version: 10.18.0013.6143

OpenGL Version: 4.5.0 NVIDIA 361.43

 

libcurl Version: libcurl/7.38.0 OpenSSL/1.0.1h zlib/1.2.8

J2C Decoder Version: KDU v7.2

Audio Driver Version: FMOD Ex 4.44.31

LLCEFLib/CEF Version: 1.5.1-(CEF-WIN-3.2526.1347-32)

Voice Server Version: Vivox 4.6.0017.21209

 

This is the case referenced here: https://support.secondlife.com/case-details/02253353/

 

 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

You are about to reply to a thread that has been inactive for 2588 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...