Jump to content
  • 0

memory allocation for vertex data continues to fail. What can I do?using firestorm viewer


DrPleasure Buccaneer
 Share

You are about to reply to a thread that has been inactive for 2593 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Lindal gave this advise last year to this same issue:

If you are using the Firestorm viewer and you have an older version, please update to the latest release...the 64 bit version, if you have a 64 bit operating system.

If you're already on the latest version, first go into Preferences/Graphics/Hardware and disable VBO.

If that does not work, try a different viewer and see if it help.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Lindal gave this advise last year to this same issue:

If you are using the Firestorm viewer and you have an older version, please update to the latest release...the 64 bit version, if you have a 64 bit operating system.

If you're already on the latest version, first go into Preferences/Graphics/Hardware and disable VBO.

If that does not work, try a different viewer and see if it help.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2593 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...