Jump to content
Sign in to follow this  
StoneCold Firehawk

Ugggh - MESH - Slink & TMP w/ Firestorm & SL Viewer = IRRITATION!

Recommended Posts

I sooo have to get this out of my system!

First Positives: 

I enjoy SL so much, it gets me through work days, it's helped me over RL tough spots and depression, yes - it's all good there.

Positives on the MESH... they look sooo much better than the ordinary SL default bodies, no matter what kind of Avatar characters you might buy - the MESH is stunning! Yaaaay!

Negatives:

UGGGH! Having moved to MESH bodies, and my sometimes partner in SL as well.

I have the Slink body, he has the new TMP body that is in beta right now. 

We both have installed on our computers, Firestorm and SL viewer. He's gone so far as to try Alchemy, and I have an extra Singularity.

Problem... it is irritating MADNESS that either [ I ] or HE has to restart our systems over and over sometimes because the MESH bodies are missing parts at some point during the day -OR- right off the bat. We jump around from SL, FS, and the extra viewers TRYING to get it where ALL OF US is showing in each of our viewers. It's crazy, we're like back and forth to each other, "Am I all there?" 

Or he's telling me, "Babe, I see your heart, you chest is missing."

Or I'm telling him, "Uhhh, you got no body, legs, or neck!" 

COME ON!!! Is this a Mesh issue? Is it a Viewer issue? It is NOT a computer issue, because we both have high spec computers and graphic cards. NVidia GeForce with 2gb ram on mine, and the same on his. 

WHAT can we do, other than give up the MESH bodies until the viewers or MESH is corrected? It's sooo irritating. Sometimes I just say the heck with it and come out of SL because it's gettin'g on my nerves so bad. 

Not to mention all the money / lindens we've paid for MESH.

Share this post


Link to post
Share on other sites

and the most important you forget... just telling 2gb nividea means nothing.

What's your system, what type/nr of your graphics... your connection....

and sometimes the firewall blocks certain ports, be really sure SL has all open what it needs.

Share this post


Link to post
Share on other sites

A High-End or High spec computer does not mean its not a computer issues, things can and do go wrong with drivers, connections, settings etc. 

The best thing to do is hit up the support group chat with your problem so they can help you look into what might be going wrong and where.

Share this post


Link to post
Share on other sites

Okay... graphics card, GeForce GTX 760 GPU BOOST 2.0 2GB GDDRG - fully updated

System: Windows 10 - 64bit 

CPU: AMD FX 6100 Six-Core Processor

MEMORY: 16.00 GB RAM

Fully updated on all drivers.

Cable connection ISP speed 120 mb upload -(No Firewall block) 

Question, what do you mean, SL has all open what it needs?

 

Share this post


Link to post
Share on other sites

If using firestorm viewer look along the top line menu, click help > join Firestorm support

Other tpv's may have a similiar option if not an inworld search for group is usually very useful.

Share this post


Link to post
Share on other sites

In FS, look for the firebird icon on your tool bar. LOD is level of detail. In that quick preferences, 4th down you'll see LOD factor. Your setup is very similar to mine so you shouldn't be having a problem. Only difference is I have an 8 core AMD processor. 

 

Share this post


Link to post
Share on other sites


Bobbie Faulds wrote:

Also, what is your LOD set on? The default is 2. You may need to raise it to 4.

It is extremely unlikely that will help, and it is even possible it will make the situation worse.

The LOD setting - or RenderVolumeLODFactor - determines how far an object has to be away from the camera before the lower LOD models switch in but all mesh bodies on the market are made to be so LOD resistant they never have any problems directly related to that.

However, higher LOD settings do add a tremendous amount of extra load on your grapics card and can cause even close items to fail to load simply because the graphics card never have time to render them. I doubt that is the cause here but it may be worth trying to reduce the LOD settings to see if that helps. It may also be worth trying to reduce draw distance and graphics settings in general to ease the load.

 

But no matter how you look at it, the general rule for mesh bodies is: Enjoy them in private but don't expect others to see them the way you see them!

Fitted mesh is a serious strain on any graphics card so you have to expect a glitch every now and then. And there's also at least one bug that's never been explained nor fixed that causes fitted mesh bodies to fail randomly.

Share this post


Link to post
Share on other sites

What do you mean fail? I know that there is a problem if the maker left it at it's default attachement point, the right hand. That's easily solved by taking it off, then go into your inventory and right click on it, choose attach to, then chose something like the right or left pec. It's rigged so it will look fine no matter where it's attached to.

That's a good rule of thumb for any mesh clothing. See where it's attached to. If the right hand, changed it. I tend to add tops/jackets/etc to one of the pecs or upper arms. Pants/skirts go to one of the hips.

If you're talking about layers, as in appliers when you have applier clothing, that's an Open GL problem. Most of the bodies have an alpha mask build into it that addresses that problem.

Share this post


Link to post
Share on other sites


Bobbie Faulds wrote:

What do you mean fail?

Sorry, I can't find the JIRA number(s) right here and now. ;)

There is at least one known bug that causes fitted mesh to fail to load completely and from what I understood of the JIRA, it has nothing to do with LOD but some flag marking the item as fully loaded being triggered too early.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...