Jump to content
Sign in to follow this  
Dyson Indigo

Not Loving Psychedelic

Recommended Posts

Hello!

Recently logged onto SL only to find that all meshes are discolored blobs, regular prims look like sculpt maps or just discolored as well. I have logged off and on several times trying to test the preferences on graphics, nothing worked. Uninstalled and reinstalled the viewer two times, did not work. Uninstalled and then installed Firestorm, did not work.

Before you blame my graphics, I will give you specs and what I've done thus far to be sure it's not that.

I have an HP Pavilion running on Windows 10, set SL to be ran as if it's on Windows 7 (right click on icon, the option is there). The processor that is in the computer is the AMD A8-3800 with Radeon(tm) HD Graphics. Display adapter is AMD Radeon HD 6550D. Computer is ACPI x64-based PC.

I have checked all drivers, all up to date. I ran a stress test on the computer and it stayed alive even into an hour of running it. I also brought up several other games, those graphics are great!

With all that out of the way, please tell me how to fix my viewer (pictured below) before I go into a system restore.

Share this post


Link to post
Share on other sites

Unfortunately as an Nvidia user, I too have been having this issue. After the recent windows 10 update I can either stay in SL but am forced to look at your example above or I crash instantly after logging in.

I've uninstalled and reinstalled the official SL viewer several times, the firestorm viewer more times than I can count and have tried 6 different drivers trying to get SL to work properly. Mind you each of those is a fresh uninstall and reinstall with restarts inbetween. I've also reset all preferences in each viewer to no avail.

So this time it's not just isolated to AMD. I think its a windows 10 issue with drivers from both green and red team.

Share this post


Link to post
Share on other sites

At least 8 people among my family and friends have had massive issues with windows 10 replacing working drivers with microsofts "universal" drivers  on every windows upgrade. They all (except 2 who moved to Linux completely)  fixed this by  downgrading their OS to windows 7 or 8, both of these are  systems that don't take you out of control like win 10 does.

J.

Share this post


Link to post
Share on other sites

o.O i digress.

that doesnt happen to everyone,infact me and my sister came to sl dec 7 of 2015.this has infact never happened to us.

 

we both went the route of getting the windows 10 insider program thing,participating in it for the windows 10.and recently it upgraded us to windows 10 home version

all of it was free.

and ive never once had any of my drivers replaced

my computer has an amd radeon hd 6670,and my sister's computer has an nvidia geforce gtx 750 ti

so therefore.logic allows for only one possibility.

since we already know that the updates are the same for everyone

it can only be down to the unique configuration of each computer,each computer brand,presence of antivirus,etc.

you cant just blame windows 10,this is highly misleading

i got the same update you did,so did my sister,on both amd and nvidia,and this did not happen

so therefore,it is infact something different about YOUR computer that is causing this

 

other than that.the only helpful thing i can say is perhaps its the brand,and the antivirus

i have a nice cyberpower gaming pc that costed me around 664 usd,my sister's cyberpower gaming pc costed 772 usd

we dont have name brand antivrus software per se,but we both have extremely rigorous security practices,anti-malware,anti spyware,and no less than three seperate firewalls on three unique devices

 

Share this post


Link to post
Share on other sites

well ok,im willing to accept that.

 

on that note i agree with you since you put it that way,

honestly i wanted to stay with windows xp when windows 7 came out.

but unfortunately a good portion of what i do on the computer (for extra money in addition to my main job,art commisiosn and what have you) requires me to have up to date stuff.

so those years ago i bit my lip and just "took the plunge" and just decided to upgrade as much as i could.

but not all things are bound as such.case in point,i dont own a smartphone and i still use a vcr

perhaps we can exchange info abit.

is there something specific about your computers you can recall,that are different from mine,that couldve possibily yielded this?

(ive actually reprogrammed my own system32 file folder in such a way that i ahve full control.see ordinarily in windows 10 the system32 fiel folder is marked as "owned by microsoft",but i reprogrammed it to be mine.mind you this happens to cause alot of problems with windows 10 forced auto update.but essentially gives me more freedom in the end)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...