Jump to content
  • 0

i made an account but as soon as i tried to teleport to social island it froze


LittlebabyVee
 Share

You are about to reply to a thread that has been inactive for 2604 days.

Please take a moment to consider if this thread is worth bumping.

Question

4 answers to this question

Recommended Posts

  • 0

From what I can learn briefly on  line, that laptop is a mid-range machine designed for small business and light home use.  It does have a dedicated graphuc card, which is a plus, but it may not be up to handling SL's heavy graphics load gracefully.  As Bobbie suggests, reducing your Quality and Rendering Distance sliders in Preferences >>> Graphics may help, although you will have less exciting images. 

Your trouble with teleporting suggests that you may also have a connectivity problem.  If you're using a wifi Internet connection, get off of it if you can.  Many people have no trouble at all with wifi, but Linden Lab does not recommend or support it.  Double check your firewall to be sure that it isn't making teleports difficult too. If your firewall is blocking outbound TCP port 12043, then teleporting, viewing the World Map, crossing regions, and related activities won't work. See Using Second Life with a firewall for more information.

  • Like 1
Link to comment
Share on other sites

  • 0

The Intel HD Graphics 3000 subsystem is very entry level and not suited to use with any advanced gaming program, I agree with the others who have stated that you are having connectivity issues as well. Don't use wireless. Use a Cat5 cable directly plugged into your router and try again.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2604 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...