Jump to content
  • 0

The group invite is spam?


You are about to reply to a thread that has been inactive for 1493 days.

Please take a moment to consider if this thread is worth bumping.

Question

12 answers to this question

Recommended Posts

  • 0

Group invites sent in the past are done. Can't be changed - you have already spammed them.

To answer your updated question (whether Group Invites are messages or commands) - it doesn't matter because those were my terms, not Linden Lab's, and you're probably playing semantics with this. Group invites sent in the way you're doing are definitely spam, as Linden Lab defines spam.

I still don't understand why they can't join your group. Please note that I won't help you in continuing to break Second Life's Community Standards.


Some questions, please answer them all if you want further assistance:-
Why can't they join the group when invited?
Do they receive an error message?
Can they join the group via Search?
Can you provide the name of the group?

Link to post
Share on other sites
  • 0

Why can't they join the group when invited?

When the greeter send a popup for them, they can't join because the system is laggy (Tested from Hungary and from Puerto Rico).

 

Do they receive an error message?

No error message, just we can't join, leave, create groups.

 

Can they join the group via Search?

The search is working, the website is working good. In the viewer the groups commands doesn't work good, because the system is very slow.

 

Can you provide the name of the group?

It's not relevant, all groups. Link: https://community.secondlife.com/t5/Controls/Created-a-group-but-it-is-not-showing-me-as-the-creator-or/qaq-p/2984699

Link to post
Share on other sites
  • 0

1. "the system is laggy" is not... helpful, I don't expect you can tell where the latency is present within the systems. Please explain the actual conditions - is the 'Join' button greyed out or non-existant?
3 & 4. So this is an issue with how groups work for you in SL. Which viewer are you using?

Link to post
Share on other sites
  • 0

Try the latest standard Second Life viewer. This is available from http://get.secondlife.com
If the standard viewer doesn't work any differently, you should create a BUG report at http://jira.secondlife.com

Please remember that only the standard Second Life viewer is supported by LL. All other viewers are third-party, and bugs for them should be reported to their respective operators.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 1493 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...