Jump to content
  • 0

im having problem when i log on it not passing loading world?


Mustangsally Streeter
 Share

You are about to reply to a thread that has been inactive for 2607 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hi Sally,

The sim you are trying to login to may be down. Give it a few minutes and try again. If that doesn't work, I'd recommend first trying to login from another viewer (I think it's a good idea to have two different viewers on your computer, so you can work around and sort out issues when they arise). If another viewer works fine, you've probably got some corrupted files/data in the non-working browser. A cache clear may help.

Good luck!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi Sally,

The sim you are trying to login to may be down. Give it a few minutes and try again. If that doesn't work, I'd recommend first trying to login from another viewer (I think it's a good idea to have two different viewers on your computer, so you can work around and sort out issues when they arise). If another viewer works fine, you've probably got some corrupted files/data in the non-working browser. A cache clear may help.

Good luck!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2607 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...