Jump to content
  • 0

Cannot see Local Mssages


lau1301
 Share

You are about to reply to a thread that has been inactive for 2610 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hi Lau,

If you're using Firestorm, the chat fade settings are in the Chat->Visuals tab of preferences. The Chat->Notices tab has controls for using the console (public chat) window for chat popups and IMs. Perhaps those settings got messed up. I don't know if the official SL viewer has those settings.

Did you do a "clean" re-install? That requires deleting some settings files before installing a new copy of the viewer. Here are instructions for doing that for the official SL viewer...

https://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

And here are instructions for Firestorm...

http://wiki.phoenixviewer.com/fs_update_viewer

Good luck!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi Lau,

If you're using Firestorm, the chat fade settings are in the Chat->Visuals tab of preferences. The Chat->Notices tab has controls for using the console (public chat) window for chat popups and IMs. Perhaps those settings got messed up. I don't know if the official SL viewer has those settings.

Did you do a "clean" re-install? That requires deleting some settings files before installing a new copy of the viewer. Here are instructions for doing that for the official SL viewer...

https://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

And here are instructions for Firestorm...

http://wiki.phoenixviewer.com/fs_update_viewer

Good luck!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2610 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...