Jump to content
Sign in to follow this  
YummyClaw

Some kind of server lag? (Cloudy avatar)

Recommended Posts

So, I was online without any issues last night, and I haven't changed anything about anything on my avatar or my computer. When I wake up today, I find I can't get my avatar to load. I'm just a cloud floating around.

 

I've tried clearing the cache, restarting my computer, rebaking textures, and even resetting my modem. Nothing else has any connectivity issues. The world and other peoples avatars load plenty fast, and the lagmeter says everything is in the green. My huds show up like normal, and my movement is smooth and unhindered. Is there some other cause for my avatar not loading, when it did just fine mere hours ago? I've been trying this morning for about 3 hours and still no change. Further, I asked a few random people if they could see me, and they said I was partially loaded, but would not load any further for them. Even after removing all items entirely and then reapplying them, nothing changes. I load part way and just stop on other peoples screens.

 

 

Share this post


Link to post
Share on other sites

In a situation like this clearing cache will be unlikely to make things better and may actually make things worse.

Try this: Go to "Current Outfit" and see if any of the four "essentials" are not worn (that's shape, skin, bald cap (sometimes called "brows") and eyes.  If any of those are missing your avatar won't load.

what is happening is most likely an asset-server glitch.  It may clear itself, it may not.  The Linden asset server is not able to rez one of your assets (ie items you are wearing).  It may even show as "worn" locally, but the giveaway here is that if you try to remove it you cannot.  It may even be that you cannot replace it.  If that is so make up a folder of the basics as I outlined above, place them in a new folder, then right click the folder and "replace folder" do NOT try to wear the items separately.

Once you are loaded, you can restore your regular avatar one item at a time untill you are as you were, or the troublesome item is identified (it won't rez). 

Good Luck.

It is worth noting that SL seems beset with all manner of asset-server related issues at present.  LL do know and are, I imagine, "Banging on things" to fix it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...