Jump to content
  • 0

My fireplace has lost its flame. Its a linden house, the house control shows on


Spice Hancroft
 Share

You are about to reply to a thread that has been inactive for 2615 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

The flame is a particle effect.  Check to be sure that you have particles turned on in your viewer.  You might have switched them off by accident.  Type CTRL + Shift + Alt + = to turn them ON or OFF.  If that doesn't cure the problem for you, the other thing to check is the Max. Particle Count slider in Preferences >>. Graphics.  That should be set at 4096 normally.  If it was shoved to a smaller value, you wouldn't see many particles at all.

  • Like 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

The flame is a particle effect.  Check to be sure that you have particles turned on in your viewer.  You might have switched them off by accident.  Type CTRL + Shift + Alt + = to turn them ON or OFF.  If that doesn't cure the problem for you, the other thing to check is the Max. Particle Count slider in Preferences >>. Graphics.  That should be set at 4096 normally.  If it was shoved to a smaller value, you wouldn't see many particles at all.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2615 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...