Jump to content

Issue with tattoos and slink - Fixed - Now for the face issues!


Lethargica
 Share

You are about to reply to a thread that has been inactive for 2613 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

So I've been following everything I need to do to get slink working and everythings working just fine.
Juuuuuust the tattoo appliers for anything that isnt hands or feet are showing up like thus:



Very very dark. Pitch black with a bit of pixelation. Goes without saying its probably not supposed to look like that; 'specially if I'm using the "faded" option.
Its having this effect on ANY tattoo I use. I have multiples.

My question is: wat do?

And always thanks for any help that is offered. c:

Link to comment
Share on other sites


Lethargica wrote:

So I've been following everything I need to do to get slink working and everythings working just fine.

Juuuuuust the tattoo appliers for anything that isnt hands or feet are showing up like thus:

 

Capture.PNG

 

Very very dark. Pitch black with a bit of pixelation. Goes without saying its probably not supposed to look like that; 'specially if I'm using the "faded" option.

Its having this effect on ANY tattoo I use. I have multiples.

 

My question is: wat do?

 

And always thanks for any help that is offered. c:

In the utilities HUD for the body, you'll see options for turning on or off "Mask mode" (or something similar) for each layer. It looks like you've got "mask mode" on for the tattoo layer. It renders all pixels of that layer as either completely opaque or completely transparent. It helps with "alpha sorting" issues and works well for most clothing appliers, but you should turn it off for the tattoo layer because they generally need a range of transparency or they'll look, well, like that.

Link to comment
Share on other sites

Uhh whellp! From what I remember this morning I was flicking the alpha for tattoos on and off in the utilities hud and it wasnt fixing or changing anything.
But it seems a simple relog fixed the issue.

Although now I have a different issue that isnt exactly related to slink or tattoos..

Its my face. More specifically, I have these odd ridges on each side of my nose.


-Aw look at the shine in his eyes, I think he's tearing up. :c

I've tried clearing my cache and whatnot and nothings changed.
In fact it seems that indeed, the only way to fix it is to have a shnoz that could joust at a renaissance festival.


-En garde!

Buh-..But I dont wanna look like thaaat~.

Halp?

Link to comment
Share on other sites

Wind-whonow?

Ah I guess I havent installed that stuff yet..?

I'll give it a shot, although I have a feeling its not just a shadow. It seems like its a couple of edges of the nose mesh..wiring...thing.. on each side of the nose that dont want to collapse any further if I set my nose to be as small as possible (because thats the only way it looks somewhat realistic.)

But then again I'm new and I have no idea what I'm talking about so theres a metric crap ton of guessing going on for me.
Ha..haha..

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2613 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...