Jump to content
  • 0

i have a premium account and since the recent phoenix upgrade am unable to log into SL can you help,


VamboSpiderlung2
 Share

You are about to reply to a thread that has been inactive for 2620 days.

Please take a moment to consider if this thread is worth bumping.

Question

4 answers to this question

Recommended Posts

  • 0

Your account is the same, regardless of which viewer you use to access it.  Your viewer is simply a tool for displaying what's on the SL servers and telling the servers what you want to do next.   So, if you have a basic account, it doesn't make any difference whether you are using Firestorm (not Phoenix, which hasn't existed since 2012) or the standard Linden Lab viewer.

In order to help solve your login problem, though, it would help if we knew exactly what you mean.  What happens when you try to log in?  How far through the process do you get?  What messages do you see?  Have you checked to be sure that you are typing the right password in, and that you don't have the CAPS key on?  Have you tried logging in to a different location (try the Smith region, or Pooley)? 

If you want to provide extra information or need to clarify your question, click on the Options link in the upper right corner of your question and select EDIT. Please do not start a new thread. Doing that makes it hard for us to see what other people have already suggested, and it pushes other residents' questions off the page.

Link to comment
Share on other sites

  • 0

First...if you use a third party viewer like Firestorm, you should also have the standard SL viewer installed. LL won't do a thing if any problem you have can't be reproduced on the standard viewer. Now, see if you can log in on the standard SL viewer that LL provides. If you can, then the problem is with the Firstorm viewer. Make note of what the error message is that you get then log in on the SL viewer and ask in the Firestorm support group inworld. They'd be able to help the best.

Link to comment
Share on other sites

  • 0

You must mean you installed the latest Firestorm viewer (from the Phoenix Firestorm Project). The actual Phoenix viewer is gone. If you are having trouble, Firestorm recomends performing a "Clean install" when upgrading. This involves additional manual steps to clean out old settings files and cache files which can corrupt a new install if not removed first. Firestorm provides instructions for doing this, then re-install the latest viewer.

http://wiki.phoenixviewer.com/fs_update_viewer

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2620 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...