Jump to content
  • 0

I tried to use the 'preferences' from one of my alts in order to save time setting it up again


Cousin Gabe
 Share

You are about to reply to a thread that has been inactive for 2649 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

It sounds like you scrambled one of the hidden files for your viewer by trying to copy data for one account into files meant for another one.  There may be a clever way to do that, but at this point you will probably have to start over again by doing a clean re-install of the viewer and re-entering your Preferences for both accounts. 

  • Like 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It sounds like you scrambled one of the hidden files for your viewer by trying to copy data for one account into files meant for another one.  There may be a clever way to do that, but at this point you will probably have to start over again by doing a clean re-install of the viewer and re-entering your Preferences for both accounts. 

  • Like 1
Link to comment
Share on other sites

  • 0

I agree with Rolig that at this point you need to do a clean install of the viewer and then set your preferences again.

One thing to keep in mind for the future is that there are alot of preferences that are 'viewer' specific and not 'avatar' specific, so when you create an alt and login in with the alt on the viewer you usually use, most of the preferences will already be as you had set them previously.  It's just a small number of preferences that are avatar account specific. 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2649 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...