Jump to content

Cannot upload pic with certain product on Marketplace (no error message)


Nebulosus Severine
 Share

You are about to reply to a thread that has been inactive for 1497 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I recently added some new products to my page, & those were fine, but I decided to have a look over my other things, and saw that a few items were missing their product pictures.  I tried to re-upload the images, but they're not going through. I receive no error message or anything like that.

I even went as far as to delete one product entirely and re-create the listing from scratch.  The picture is STILL not working.  Yes, the file format is compatible, and yes, it's not too large of a file.  No error message of any kind, it's just not showing up...

Link to comment
Share on other sites

Speaking from past experience, if you have an ad-blocker on your computer, and your photo you are uploading has any use of the word ad or advert, it will blank out the photo. It will be there, but you won't see it because it's being blocked by the ad-blocker.

 

Simple fix? Change the photo's name on your computer and re-upload it to the product. Do not use any words that are advert like. 

 

This is how I fixed my issues, and in fact would help with sales on MP because then people can actually see the advert, because they too could have ad-blockers that would not show your image.

 

Hope this helps!

  • Like 1
Link to comment
Share on other sites

  • 1 year later...
You are about to reply to a thread that has been inactive for 1497 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...