Jump to content

Help with Ping


Mimaaah
 Share

You are about to reply to a thread that has been inactive for 2665 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

A few months back, I stopped going on SL because I got bad lag. Now, I'm trying to get back on and I have terrible lag and it wasn't until the other day I realized that it was my ping causing my severe movement lag. I'm getting around 1000ms ping sim and sometimes it fluxes depending on the the log in (E.g. I log in and I am at 240ms which is normal, then I relog and I go back to 1000ms).

I've tried looking up different solutions and most of them say to do a tracert and through the command, this is the traceroute:



I live in Perth, Western Australia and I'm currently with iinet.com. Do you know a way I can fix this?

Edit: This is the ping



Link to comment
Share on other sites

  • Lindens

Mimaaah wrote:

I live in Perth, Western Australia and I'm currently with iinet.com. Do you know a way I can fix this?

The network ping and tracert are reasonable. Perth to Phoenix is about 15K Km, 100mS light round trip, 200mS in practice. The 200+mS jump to adl.on.ii.net is a little odd. If that is Adelaide, ii.net may be playing with traffic and you might want to get technical with them.

Sim Ping is another beast and adds the time to service a UDP request in the simulator. This should be 'a bit' higher that network ping time and 1000mS is not really reasonable. High values can be caused by simulator load, network congestion and packet loss (which I think gets folded in - need to verify that someday). A good test is to teleport to an unloaded simhost (approximated by TPing or region-crossing to a quiet region or island).

Link to comment
Share on other sites

Hi,

I'm starting to wonder if it's something else and not me then. It's my friend's Sim that causes me to stay at 1000ms but when I teleport to the KZK sandbox, my ping becomes reasonable (between 240 and 300).

I also put on a simhopper and most of the places I'm going to are also staying at a reasonable ping (with some only been a little over 300-400 but that is because the sim has too much to load and makes things slow). I think some sims I can handle while others don't.

It just doesn't make sense because the sim I stay on that gives me 1000ms ping doesn't affect my friend who is over in Brisbane so I'm unsure if that's me or the server.

Thanks for the suggestions though!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2665 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...