Jump to content
  • 0

I can't open a second tab in the game, appears: Second life is already running


ManuFurlan
 Share

You are about to reply to a thread that has been inactive for 2672 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

I assume you are starting Second Life from a desktop shortcut.

Right click the shortcut, select Properties.

In the Target box, add the text " -multiple" to the end.  Don't include the quotation marks.  Put a space between the end of the current text and the dash character.

OR

Open Preferences, CTRL+P.  Click the Advanced tab.  Theck the box, "Allow Multiple Viewers".  Click OK and close Preferences.

  • Like 3
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I assume you are starting Second Life from a desktop shortcut.

Right click the shortcut, select Properties.

In the Target box, add the text " -multiple" to the end.  Don't include the quotation marks.  Put a space between the end of the current text and the dash character.

OR

Open Preferences, CTRL+P.  Click the Advanced tab.  Theck the box, "Allow Multiple Viewers".  Click OK and close Preferences.

  • Like 3
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2672 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...