Jump to content
  • 0

my avatar wont stop walking


Ironhand Dyszel
 Share

You are about to reply to a thread that has been inactive for 2677 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Continuation/duplicate of this thread

I would dearly love to know exactly what you expect us to do about it that we haven't already advised. 

You say any PC. This happens in exactly the same way using your PC? Try it, since you aren't having issues. Let her log into her avatar on your machine. 

Try logging in on her machine, and see if you experience what she's been experiencing. 

Unlike many issues in SL, there is really only one cause of this one. It's lag. Whether or not you want to believe us is your problem, but lag is pretty much the only cause of this. 

There ARE some contributing factors to lag other than a slow connection, though. What is she wearing? Her clothing and attachments could be causing some lag. Have her strip down nude (or nearly nude) - no attachments, no HUDS, just the basic skin, shape, eyes, and hairbase, and system layer clothes if she's self-conscious. If that helps, she's wearing too much. Also try going to a low-traffic sim - somewhere with no other people, or only one or two others max. See if that helps. 

  • Like 2
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Continuation/duplicate of this thread

I would dearly love to know exactly what you expect us to do about it that we haven't already advised. 

You say any PC. This happens in exactly the same way using your PC? Try it, since you aren't having issues. Let her log into her avatar on your machine. 

Try logging in on her machine, and see if you experience what she's been experiencing. 

Unlike many issues in SL, there is really only one cause of this one. It's lag. Whether or not you want to believe us is your problem, but lag is pretty much the only cause of this. 

There ARE some contributing factors to lag other than a slow connection, though. What is she wearing? Her clothing and attachments could be causing some lag. Have her strip down nude (or nearly nude) - no attachments, no HUDS, just the basic skin, shape, eyes, and hairbase, and system layer clothes if she's self-conscious. If that helps, she's wearing too much. Also try going to a low-traffic sim - somewhere with no other people, or only one or two others max. See if that helps. 

  • Like 2
Link to comment
Share on other sites

  • 0

It could be:

1. A bad attachment containing an animation. Possibly shoes or a HUD. Remove all attachments.

2. You lost/dropped/rezed an object that contains both animations and animation privlidges on the ground. Animation HUDs are very small when rezed on the ground. You need to rez them on the ground to replace the animations they contain (assuming they allow mods and that you bought better animations you want to use). It is easy to lose an HUD while doing this because they are hard to see on the ground. Dance HUDs may do this. Teleport to a different region. If the animation goes away, but then returns when you teleport back, something somewhere in the region is animating you. Use beacons to search for scripted objects. Firestorm viewer also has search functions.

3. Stuck animation. Use the Stop Animating Me option in the viewer's menus (location depends on which viewer you use). In Firestorm it is Avatar menu -> Avatar Health -> Stop Animating Me.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2677 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...