Jump to content
  • 0

I can't see certain things on my SL Viewer.


ynysmore
 Share

You are about to reply to a thread that has been inactive for 2171 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Your machine might not have quite as good a graphics card (or maybe it only has a graphics chip) as the old one did, so it can't render things as well.  Or, more likely, you have your Preferences set on the lowest settings and just need to pump them up a bit.  Specifically, open your Preferences >>> Graphics page and look at the slider at the top.  When you install a viewer, it senses what your computer is capable of doing and sets the Quality slider where you will probably get the best performance. Try adjusting that slider up or down by one step, though, to see if you get better results.  If you set it too high, your performance will get sluggish.  If you set it too low, you will get degraded graphics.

Then, look at the settings for Mesh Detail on that same page.  The default settings for the standard SL viewer are pitifully low, which means that many people can't see detail on some mesh objects.  Try moving some of those sliders -- specifically "Objects" and "avatars" -- to the right (higher detail).  Again, if your machine isn't up to the task, that may slow it down, but it should improve the amount of detail you can see.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Your machine might not have quite as good a graphics card (or maybe it only has a graphics chip) as the old one did, so it can't render things as well.  Or, more likely, you have your Preferences set on the lowest settings and just need to pump them up a bit.  Specifically, open your Preferences >>> Graphics page and look at the slider at the top.  When you install a viewer, it senses what your computer is capable of doing and sets the Quality slider where you will probably get the best performance. Try adjusting that slider up or down by one step, though, to see if you get better results.  If you set it too high, your performance will get sluggish.  If you set it too low, you will get degraded graphics.

Then, look at the settings for Mesh Detail on that same page.  The default settings for the standard SL viewer are pitifully low, which means that many people can't see detail on some mesh objects.  Try moving some of those sliders -- specifically "Objects" and "avatars" -- to the right (higher detail).  Again, if your machine isn't up to the task, that may slow it down, but it should improve the amount of detail you can see.

Link to comment
Share on other sites

  • 0

Same for me.. For exanple, I cant see the watering can on lindo's hud, and cant see certain huds att all. But if i edit them I can see that they are there.  Other huds like vampires systems, excite or open collar work fine for me.

Also cant see most water textures. Last time I checked on my pc with nvidia video card years ago I didnt have a problem.. Now im on a pretty new notebook but just onborad video card though..

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2171 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...