Jump to content

Cannot log in, "may be due to time clock differences"


HamBlast
 Share

You are about to reply to a thread that has been inactive for 2682 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Every single time I've tried to log in to SL (the program) recently through the Imprudence viewer, I've had the same problem that upon first attempt, says that for whatever reason SL can't be connected to and upon further attempts, says I can't log in and that it may have something to do with the computer's time clock being not set correctly. Can someone fix this problem?

Link to comment
Share on other sites

Same problem here this afternoon using Firestorm, but only on the beta grid. I'm able to connect to the main grid with no problem. 

Actual error is "The certificate returned by the grid appears to be expired. Please check your system clock, or contact your Grid administrator."  

Edited to add: Yes, I did check my system clock. :matte-motes-nerdy:

Link to comment
Share on other sites

Sorry that happened to you too, Sassy, but thanks for verifying that it's not just on my side! 

Wasn't sure that I was reading that expiry time correctly but I'll admit to rolling my eyes a bit when I saw it. Hopefully they'll get it sorted out tomorrow when somebody on their end notices.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2682 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...