Jump to content

Edited scripts not getting saved


You are about to reply to a thread that has been inactive for 2688 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

With the help of someone I learnt to edit animation scripts on a boat that I have, but the edit only lasts till I'm using it, next boat rezzed after re-log or crash goes back to the animation as it was originally, even doing this editing on a copy is not getting saved, why?

The person who helped seems not avilable anymore.

Link to comment
Share on other sites

It sounds like it's a boat that you wear as an attachment?  Old style where you rez a vehicle for the movement part and wear an attachment to get around the 30 prim physics limit or whatever it was exactly.

If you wear an attachment and edit the scripts, sometimes they do not get serialised back to inventory.

Alternate answer, your boat has a rezzer which rezzes a boat object and the one that you're editing is in effect a non permanent boat.  Thus when it deletes, it has gone.  You'd need to extract the object from the rezzer thingy, edit that, take it to inventory and then replace the one in the rezzer thing.  You cannot edit scripts which are inside a nested object.

Or, you're simply not taking back to inventory a boat with the edited scripts or if you are, you keep rezzing the older copy.

It's one of those three problems or something like it.  Scripts are saving but the object is being lost.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2688 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...