Jump to content
  • 0

Fingernails is missing from Slink hands. What's up?


You are about to reply to a thread that has been inactive for 2031 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Perhaps you have the fingernails turned off?  Wear the SLink Utilities HUD and turn them on.  Also, be sure you are wearing the right HUD...the new version of the SLink hands has a new, revised HUD and the original one doesn't work with them.

Wait...only TWO nails are missing?  Ask a friend if they see all your nails, it could be a problem with your own viewer.  Try hitting CTRL+SHIFT+R, twice, to redraw the screen.  This often makes "missing" mesh objects appear.

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Perhaps you have the fingernails turned off?  Wear the SLink Utilities HUD and turn them on.  Also, be sure you are wearing the right HUD...the new version of the SLink hands has a new, revised HUD and the original one doesn't work with them.

Wait...only TWO nails are missing?  Ask a friend if they see all your nails, it could be a problem with your own viewer.  Try hitting CTRL+SHIFT+R, twice, to redraw the screen.  This often makes "missing" mesh objects appear.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2031 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...