Jump to content
  • 0

Ethernet Card keeps crashing in Windows 10 using Firestorm viewer


Markos72
 Share

You are about to reply to a thread that has been inactive for 2692 days.

Please take a moment to consider if this thread is worth bumping.

Question

2 answers to this question

Recommended Posts

  • 0

For some NIC Cards, especially on-board cards, manually setting the speed to 100 mbps duplex will fix this issue. The Auto Detect logic has issues on a small % of NIC cards.

Go to the Control Panel\Network and Internet\Network and Sharing Center and select the NIC card.......



Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2692 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...