Jump to content
Sign in to follow this  
Amethyst Damour

cant connect to simulator

Recommended Posts


Amethyst Damour wrote:

hi all hope i'm posting this in the right place

i cant log into sl keep getting cant connect to simulator message tried the usual diffent log location but no luck?

 

any ideas whats wrong?

 

thanks 

Amethyst

Too many dopple gangers?

Share this post


Link to post
Share on other sites

I'm expierencing the same issues but i have friends that can log in just fine, would this have anything to do with the grid status? or is it something personal and i should contact LL?

i've tried different viewers and alts and i'm not able to log in

one of my alts says (failure to load inventory) and it wont let me log in

 

what should i do? 

Share this post


Link to post
Share on other sites


brittanybelike wrote:

I'm expierencing the same issues but i have friends that can log in just fine, would this have anything to do with the grid status? or is it something personal and i should contact LL?

i've tried different viewers and alts and i'm not able to log in

one of my alts says (failure to load inventory) and it wont let me log in

 

what should i do? 

Knit a sweater? 

 Milk the Cow?  

Make a sammich?   

Panic?

Share this post


Link to post
Share on other sites

Logging in passes and then comes " cant connect to Simulater." and i can only close again.

This is already for Hours.

 

The Big Joke. I just testet a ALT. With him, i can log in fine, all works. The Point:

The ALT and my normal AV who cant log in. They are both at moment normally not even 20 away on SAME Sim. Same Parcel,... . So ALT can , normal AV Cant!

Share this post


Link to post
Share on other sites

Yes, it's been a day full of coincidences... Day? No, week after week after week.

Just check the Grid Status Blog, as some coincidences are posted there - but not all of 'em, of course.

Share this post


Link to post
Share on other sites


martin Terr wrote:

Logging in passes and then comes " cant connect to Simulater." and i can only close again.

This is already for Hours.

 

The Big Joke. I just testet a ALT. With him, i can log in fine, all works. The Point:

The ALT and my normal AV who cant log in. They are both at moment normally not even 20 away on SAME Sim. Same Parcel,... . So ALT can , normal AV Cant!

It's a conspiracy by LL.

Right now they are using your other accounts for their Weekly Friday Cyber Orgy at the Lab.

 

yeah, i know, sometimes this log in stuff seems looney

Share this post


Link to post
Share on other sites

Hi Folks,

I have noticed that there is quite a few reports about simulator connection issues. Could you edit your comment to include an alt that can login? Thanks!

Share this post


Link to post
Share on other sites

have been trying to log in all day and keep getting "can't connect to the simulator" any ideas what I need to do from here.. reinstalled firestorm, updated all my stuff and still get same message. Please someone out there have any ideas other then smart alec remarks.. Thanks

 

Share this post


Link to post
Share on other sites

same since the maintenance unable to login, no frends online on the Dashboard page but i talk to them in skype and they are logged into SL.  please fix the problem Linden

Share this post


Link to post
Share on other sites

"Unscheduled Maintenance

Posted by Status Desk on September 18th, 2015 at 10:56 am PDT

[Posted 10:54 AM PDT, 18 September 2015] We are performing unscheduled maintenance. While the maintenance is in progress, some residents may experience login issues and residents in-world may be logged off or experience degraded performance. Additionally, during this time Group Chat may fail. Please check back here for updates.

http://status.secondlifegrid.net/

That's what it says, however i've tried one of my test noobs and they can log on just fine.

I hope it will be okay in an hour or so?

 

Share this post


Link to post
Share on other sites

I'm also not able to log in. I figured it was due to the unscheduled maintenance, but since some people are able to log in and others aren't, I thought I should add my name to the list. I was logged in earlier, and started having performance issues, tried to relog, and could not get back in.

Update: Resolved

 

Share this post


Link to post
Share on other sites

Friends list is MIA on here. 

I cannot log in, getting the same unable to connect to simulator message. My alt connected just fine...this is going on 5 hours now. I had been logged in fine, then still showed online (on my side) but IMs and groups stopped working for a few people...then suddenly I showed offline to friends and messages went to email, even tho for all accounts I seemed to be logged in.I logged out to relog, and bam...no longer can connect. 

Share this post


Link to post
Share on other sites

Pretty much the same issue as everyone else... I'm pretty sure it's because of maintenance. 

I am able too log onto my alt, but not my main. They were both logged off only a few feet away as well D: Hopefully everything is fixed soon.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...