Jump to content

Unusable SEARCH option


Andrew Gorham
 Share

You are about to reply to a thread that has been inactive for 3865 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Are there any plans in the works to fine-tune and FIX the new web-based Find/Search options in the viewer?

The new web-based search is almost completely unusable now: It goes to a blank form and hangs, or eventually drops all by itself. It's impossible for me to search classified, destinations, people, or groups now.

This must be having a devastating impact on SL businesses...

I've heard too many similar complaints in world - this can't be just me. (I'm using a quad-pro Dell XPS gaming machine with mutliple processors, 4 gigs RAM, and a physics co-processor...)

SL? Surely this isn't your idea of a 'bold step forward to the web", is it?

 

Link to comment
Share on other sites

What devices have you got attached to your PC? I was getting a blank search screen but then noticed my wacom tablet was throwing up an error in the background, once I cleared that, search worked again, so I wouldn't be surprised if other devices are causing issues.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3865 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...