Jump to content

Cannot copy anything


Kayleigh122
 Share

You are about to reply to a thread that has been inactive for 2694 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Okay so for the last few days i have not been able to copy anything from my inventory.

For example i buy something that has full perms apart from transfer and normally if you want to incorperate that into an avatar you would copy it so you can edit it right? 

Of course you would, well i cant seem to be able to do that anymore, whenever i copy something it will always be pasted as a link to that object instead of actually creating a copy, being an avid avatar modder this is driving me insane as i cant figure out why suddenly everything i try to copy is pasted as a link to said object. Hope you guys can help and thankyou in advance :D

Link to comment
Share on other sites

two things I can think of that might be the problem. 

1. It isn't copy because something inside it isn't copy (script for example).

2. your inventory cache is messed up.

For 1 do a test by rezzing a prim on the ground, edit it and give it a name so you can find it. Take it so that it is in your inventory. See if you can make a copy. If you can't copy your own prim ...

For 2 do a clean install of your viewer: https://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2694 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...