Jump to content
  • 0
Sign in to follow this  
wichapiska

'm having trouble with receiving purchased items... also the received items folder disappeared entir

Question

  • 0

First, in Firestorm, open Preferences >>> User Interface >>> Interface Windows and look for two separate options to see whether they are checked or unchecked:

 

  • Hide empty system folders from inventory: If enabled, the inventory window will not display any system folders (eg, Favorites, Landmarks, etc) that have nothing in them.
  • Show the Received Items folder in normal inventory: If enabled, this folder will be show in the normal inventory list of folders, rather than as a panel under the folder list.
    • Always show Received Items buttons at the bottom of inventory: Only available if the option above is enabled. When this is on, you will also have the button showing on the inventory window.

If you have checked the options to hide empty folders or to show the Received Items folder in normal inventory instead of at the bottom of inventory, those choices could explain why your Received Items folder was apparently missing.  If you checked that first option, the folder would vanish if there was nothing in it and would reappear when a purchase it delivered.  If you checked the second one, the folder should be listed alphabetically among your other system folders.

Now, if you haven't received something that you ordered, first check your Transaction History (on your dashboard at secondlife.com >>> Account) to be sure that you paid for it.  You could also check your Marketplace Order History to see whether it was delivered.  Then, if you paid and the item never arrived, put all of the information from your Transaction History and Order History into a politely-worded notecard and send it to the merchant, requesting redelivery. (Note that if you were in Busy mode when the item was delivered, your viewer would have rejected it.  If you are expecting deliveries, do NOT use Busy mode until they arrive.)

I don't know what to say about your password, except that it obviously works.  You are logged in to the forums with it.  You may have just mistyped it.  Check to be sure that you don't have your CAPS key down.

 

  • Like 2

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

First, in Firestorm, open Preferences >>> User Interface >>> Interface Windows and look for two separate options to see whether they are checked or unchecked:

 

  • Hide empty system folders from inventory: If enabled, the inventory window will not display any system folders (eg, Favorites, Landmarks, etc) that have nothing in them.
  • Show the Received Items folder in normal inventory: If enabled, this folder will be show in the normal inventory list of folders, rather than as a panel under the folder list.
    • Always show Received Items buttons at the bottom of inventory: Only available if the option above is enabled. When this is on, you will also have the button showing on the inventory window.

If you have checked the options to hide empty folders or to show the Received Items folder in normal inventory instead of at the bottom of inventory, those choices could explain why your Received Items folder was apparently missing.  If you checked that first option, the folder would vanish if there was nothing in it and would reappear when a purchase it delivered.  If you checked the second one, the folder should be listed alphabetically among your other system folders.

Now, if you haven't received something that you ordered, first check your Transaction History (on your dashboard at secondlife.com >>> Account) to be sure that you paid for it.  You could also check your Marketplace Order History to see whether it was delivered.  Then, if you paid and the item never arrived, put all of the information from your Transaction History and Order History into a politely-worded notecard and send it to the merchant, requesting redelivery. (Note that if you were in Busy mode when the item was delivered, your viewer would have rejected it.  If you are expecting deliveries, do NOT use Busy mode until they arrive.)

I don't know what to say about your password, except that it obviously works.  You are logged in to the forums with it.  You may have just mistyped it.  Check to be sure that you don't have your CAPS key down.

 

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...