Jump to content
Sign in to follow this  
Raul Rehnquist

FYI If you are having a problem viewing Youtube & Media on a prim video & audio

Recommended Posts

Just recently I had to format and reload Windows to my computer. Which means I had to reload the new Firestorm viewer. I had a problem viewing media on a prim and Youtube video. The fix was I had to download the Firefox web browser, then download Adobe Flash for Firefox. It has to be Adobe Flash for Firefox its the only one that works right. Run Adobe Flash from your downloads in Windows after you download it.

This may happen if you do a clean upgrade to a newer version of Firestorm or any other SL viewer.

Firefox download : https://www.mozilla.org/en-US/firefox/new/

Adobe Flash for Firefox : https://helpx.adobe.com/flash-player.html

Share this post


Link to post
Share on other sites

I've had people ask me is there a Firefox for Mac. Yes there is a Mac version and a Linux version of Firefox. You just need to download them and Adobe Flash for Firefox. You don't ever have to use Firefox or have it be your default browser. You can keep using whatever browser you like to use. But it does have to be on your machine for most Flash sites to play right. I use IE 11 downloaded Adobe Flash for the IE browser and found it didn't work on all Flash based video. The only one so far that worked on all sites was Flash for Firefox . Most Youtube video is flash based, most of the Media on a prim TV sets in SL are Flash based or Flash is used in the shell program to view video.

Share this post


Link to post
Share on other sites

I had the same problem in early 2015. A creator suggested the same thing as noted above and for a time it worked.

But Windows likes to automatically update things (which is good for a security standpoint) and I presumably have had an automatic update for Flash because the damned SL TVs no longer work.

Is there a feasible workaround to have the necessary version of Flash on one's computer remain there, select it to load before logging on to SL?

Or is this just a lost cause to the point that no one should bother buying any creator's products anymore if thinking they can view videos in-world?

Share this post


Link to post
Share on other sites


Belinda Cifuentes wrote:

I had the same problem in early 2015. A creator suggested the same thing as noted above and for a time it worked.

But Windows likes to automatically update things (which is good for a security standpoint) and I presumably have had an automatic update for Flash because the damned SL TVs no longer work.

Is there a feasible workaround to have the necessary version of Flash on one's computer remain there, select it to load before logging on to SL?

Or is this just a lost cause to the point that no one should bother buying any creator's products anymore if thinking they can view videos in-world?

I haven't had that happen to me yet. But the original Flash for Firefox exe. file is still in my windows downloads folder. Check there and try and run that exe file again and see if it clears the problem up. If thats not it, I would also check to make sure the SLplugin.exe is running in process tab of task manager and hasn't been quarantined by antivirus or firewall.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...