Jump to content

Avatar/World problem

You are about to reply to a thread that has been inactive for 2714 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Ok, this will be a long and complete description of the problem since I don't want' to be pushed around with default solutions, I tried them all.

This is how my avatar looks when I log in.

Viewers used: Singularity and Phoenix, I have no problem with the default LL viewer at all.

The avatar won't load, the inventory loads for a bit then works normally, besides showing up things attached to my avatar.

The world won't load, I can't move, I can teleport.

The problem isn't accoutn wide, my alts are also gray rag dolls now. 

My specs are: 

Windows 7 Home Premium SP1
intel core i7
nvidia 750ti

16gb RAM


When I TP away, it COULD happen that the world gets loaded slowly, and in a couple of times even parts of my avatar showed up.


What did I try:

-clear cache from the viewer then manually

-reinstalled all the viewers

-various rebakes/char tests

-router reboot (I have a wired fiber connection)


Since when this problem happens: 

since today, yesterday my old router died, today I got a new router from my ISP, it's a FritzBox 7272. Kaboom.

This is the speedtest.

Link to comment
Share on other sites

I reply to my own message because I solved the problem on my own. So maybe if there is someone that has the same problem will read this.

I changed the DNS on my connection with the google public dns ( and for ipv4)

Now everything works.


if you don't know how to do it here I found a guide: https://developers.google.com/speed/public-dns/docs/using


EDIT: The problem WAS solved.

until i relogged, now I'm still in the same situation and I don't really know what else i could do.



Edit 2: the LL viewer also presents this problem when I TP out of my starting zone, just in some regions, not everywhere.

I really don't know what to do but I basically can't play the game anymore.

Link to comment
Share on other sites

is a pita what you going thru. I went thru the same when I got a new router
you onto it tho in determining that is a network issue
the DNS is the main culprit like you say
in the IPv4 properties Configure DNS there is a Advanced button. Jam as many DNS servers as you can in there. I got 2 Googles, 2 OpenDNS and 2 from my own ISP. So 6 altogether. what happens is my system tries the 1st one. If the first is busy then it tries the 2nd, then the 3rd and so on
bc SL uses heaps of DNS calls then having more DNS provider services can help things heaps
the other one is the network adapter card. In Device Manager for the card can update the driver (if you dont have the latest already). I had to update
together with updating the network adapter and jamming 6 DNS servers in then I never got any troubles after that for those reasons
only trouble I now get sometimes is general internet network lag, like my packets getting routed thru the Artic Pole or somewheres random (: instead of going the usual direct route, and/or server side lag where the SL sim is not responding timely, which still happens sometimes but is a pretty isolated ocassion, compared to the DNS issues
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2714 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...