Jump to content

It does not work the viewer on iMac.


Lagadze
 Share

You are about to reply to a thread that has been inactive for 2288 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I have a problem that is not solved by the third month!

I have iMac, OS X Yosemite 10.10.5 (the end of 2014)

Hardware:

   Model Name: iMac
   Identifier: iMac15,1
   Name Processor: Intel Core i5
   Processor speed: 3.5 GHz
   Number of processors: 1
   The total number of cores: 4
   Cache Level 2 (in each nucleus): 256 KB
   Cache L3: 6MB
   Memory: 8GB
   Version Boot ROM: IM151.0207.B03
   Version SMC (system): 2.22f16
   The serial number (the system): C02NW1PFFY11
   UUID hardware: F890F9FA-8D56-5EF8-B122-9B5623BBD13D

And the game freezes! The game works well until the update viewer. After this update there were problems. First, when shooting a game begins to fail. Then I began to hang, and then the computer restarts. In the past few days I began to fly out of the game immediately after entering into it. It is not right! I turned off all the settings, increased cache, clear the cache on a regular basis, but nothing helped! I reinstall the game many times. I have to reinstall the operating system several times. I have tried all possible options. I ask, correct all errors on the viewer! Probably should update the viewer that is compatible with my version of the OS. Each version of the OS their demands, and the viewer must constantly update for a specific version of the OS!

I ask urgently to help me! I urgently need in the game, and I can not go, because I somehow have problems with the game, which should not be!

I urgently need help! :matte-motes-crying:

Link to comment
Share on other sites

hi

 

I wonder same kind of problem in saby clary's mac environment. She has also had long time weird problem with mac. She have to clean cache manually after every logout or cant get back online. Freezes when login and then crash. She has also made couple tickets but not got help yet.

 Dunno if same kind problem but anyway, we also wait for more help and maybe comments from other mac users here?

She get's also some strange error message after login:

"There was a problem saving the default object permission:STATUS_EXPIRED.
Please try setting the default permission later."

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2288 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...