Jump to content

Anyone else having problems


Cully Andel
 Share

You are about to reply to a thread that has been inactive for 2722 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Over the last 2 weeks we've seen a marked deterioration  in our sim, and from talking to a few others it's not just us. The sim's been restarted and checked and is apparently ok.Among the things we're experiencing

 

1 - lag. Bad, bad lag and chat lag.

2 - Things aren't rezzing.

3- standing up and ending up in the sky or sea before having to relog.

4 - Script issues. A lift which works perfectly on several other sims just goes nuts on our home one, as does a similarly scripted item.

5- tps - I've not been able to  tp anywhere first time for the last few days. One took me 5 attempts.

Before anyone says local server, we're in different areas of the UK, someone in Canada is having the same thing on a different sim, and 2 people in different areas of the USA are having similar problems on 2 other sims. 

 

Anyone else experiencing these? It's got steadily worse over the last 2 weeks

 

Link to comment
Share on other sites

It all sounded as if there might be something wrong with your sim, up until this:


5- tps - I've not been able to  tp anywhere first time for the last few days. One took me 5 attempts. 

Assuming you really mean "anywhere", not only your own sim, then this must be something else entirely... and that makes me second-guess any hypotheses I might have for the other problems. So... just making sure: Really, you do mean teleports "anywhere", not just the ones to and from the one sim, right?

Link to comment
Share on other sites

Yes, I'm seeing the chat lag and sit/stand go into the blue problems, however, you risk splitting attention away from the original post in this forum on bad lag. It's probably best to concentrate on that thread for the moment.

 

Regarding location, BTW, I am also UK-based, but the simulators will be hosted on servers in the States, and since some of my visitors here reporting these problems are themselves logging in from the West Coast of America, I don't think it's a network issue.

Link to comment
Share on other sites

You know, it's odd; ever since SSB was introduced and then the Content Delivery Network was set up as most of the SL services were migrated to http delivery, these troubles have been reported.

First one area, then another...Netherlands, Canada, Australia, parts of the UK...all have experienced this phenomenon.  It must be network-related, but I have seen no evidence that Linden Lab are making ANY efforts to work with their ISP partners to solve this.

Really if SL makes such huge demands upon the international network, surely it behoves Linden Lab to negotiate a solution to these issues. 

 

Is it naive of me to expect some pro-active response from The Lab about this? :smileysurprised:

Link to comment
Share on other sites

not everything is the Linden's to blame for.... sometimes really ISP's are the reason for network issues.

Like you refer to ... the problems in those countries had nothing to do with SL, it were only problems by not resetting at several data centers not owned, or rented or even related to LL, after a bad issue.

Link to comment
Share on other sites

You know, it's odd; ever since SSB was introduced and then the Content Delivery Network was set up as most of the SL services were migrated to http delivery, these troubles have been reported.

Yes, there was/has been some CDN related issues, but I'm not sure that is the case at hand now. Just a recent example: last Sunday I was logged out twice due to timed out hand-offs at two different crossings while sailing, between 3 am and 5 am SLT (Blake Sea - Kraken -> Blake Sea - Windlass and Nautilus - Limmoth -> Nautilus - Ualonuth.) I did those two crossings again much later in the day (1 pm / 2 pm SLT) without any issues at all.

One last note: I use Google's public DNS and I have a 100 Mbps internet connection (always running around 80 Mbps.)

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2722 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...