Jump to content

SL uses all my internet bandwidth - can't move & disconnects


You are about to reply to a thread that has been inactive for 2715 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I don't know how to describe it really. 

Lately (since about a month) when i TP to a normal sim SL loads said sim and everything is good. Only that i can't move for like 2-10 seconds. When i move and something has to be loaded, lets say pictures in a shop, i can only move max. 5 meters - then i'm stuck in the walking animation and have to wait another 2-10 seconds. Rince and repeat and my nerves burnt through. Can't even explore a simple shop anymore because i'm stuck every 5 meters.

When i check on the Fritzbox i see network usage that is fully using my available bandwidth (5.8 Mbit down, 1.0 Mbit up). I'm connected to it via cable. Using Windows 10. Also when i was still running Windows 8.1 i already had these issues. It started about a month ago. SL bandwidth is set to 1500, but i also tried 1000, 500 and 300 - doesn't make a difference.

Tried already Firestorm & Alchemy Viewers. Also because someone IM'd me i've cleared cache and it also didn't help really.

Does anyone else have this aswell? Is there a solution? It feels like QoS or something might be broken and i don't think SL is to blame. I'm kinda desperate for help. 

Link to comment
Share on other sites

I'm not really having a firewall to configure. Using the built in firewall of the router and on Windows the Windows Defender is active. Apparently Windows Defender is deactivated because of Avast running. So there is just the Windows Firewall.

It's not that i don't know what's going on - more like the opposite: My bandwidth is getting maxed out and everything else dies because of it. Skype looses connection when i TP to a sim in SL. I could just run a download and have the same effect really but 95% of downloads work just fine. It's just that SL uses my bandwidth extremely.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2715 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...