[[Template core/front/global/favico is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]] Jump to content

FIrestorm won't launch


vOlympus
You are about to reply to a thread that has been inactive for 1887 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello, after a series of installing and uninstalling Firestorm, every time I try to open the client it would appear an error message saying "Firestorm has stopped working" and "A problem caused the program to stop working correctly. Please close the program." with the only button to push is to close the program, I tried many things yet it always came to this message, and the funny part is that a few days ago I installed Firestorm and it worked fine after I unistalled it, any ideas?

Link to post
Share on other sites

You give no info about your system, so, first look at this link and see if it applies to you: wiki.phoenixviewer.com/fs_intel_fix_32bit_fs473

The next thing to do would be a clean install carefully following the steps here: 

Doing a Clean Reinstall

If that doesn't fix the problem join the Firestorm Support English group they have Firestorm support guys there most of the time.

Link to post
Share on other sites

I had the problem too, after installation the vieuwer would not start and give out an error. I have a 64system and downloaded the 64system Firestorm version. Nothing. I downloaded the 32system version and i did not have any problem using it. Maybe you have the same issue? If so, just take the 32system download.

Link to post
Share on other sites

If you are using Win10, it's my understanding there is a problem they are tracking down with some Win10 users and the 64-bit viewer. As stated, you can instal the 32-bit and still have all tne new shinies and eliminate the conflict problem. They are working on finding the problem.

Link to post
Share on other sites

I had the same thing happening to me the other day (64-bit FS). After a bit of trial and error, I figured it out, though. :) First install FS. Then go to your Control Panel, and click the 'uninstall' button, You'll see 2 recently added Visual Studio 2013 redistribuable packages listed. Double-click on each of them, and choose 'Repair.' Then FS will start up again.

Link to post
Share on other sites
  • 5 weeks later...

I'm having the same issue. Firestorm has been working for me all day, I closed it and went ut to eat got home and launched and now all it does is crash at detecting hardware. I found this thread and di the repair on both of the visual redistributable packages but it still will not get past detecting hardware, I was able to isntall the 32 bit and it runs fine.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...