Jump to content
  • 0

Can I turn off the green writing in the corner of my screen, it says GPU, MEM and OGL?


dickie200951
 Share

You are about to reply to a thread that has been inactive for 2727 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

You have opened one of your consoles.  From your description, I don't know offhand which one it is, but you can see easily enough.  Open your Develop menu with CTRL+ Alt + Q  .  You may have to open  your Advanced menu first -- with CTRL + Alt + D -- if it isn't already open.  The Consoles are right at the top of that menu.  Look to see which one has a check next to it and UNcheck it.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

You have opened one of your consoles.  From your description, I don't know offhand which one it is, but you can see easily enough.  Open your Develop menu with CTRL+ Alt + Q  .  You may have to open  your Advanced menu first -- with CTRL + Alt + D -- if it isn't already open.  The Consoles are right at the top of that menu.  Look to see which one has a check next to it and UNcheck it.

Link to comment
Share on other sites

  • 0

some times that happens when you press control+Alt+(a number or letter)  or CONTRO+ ALT+ **DEL**+(letter or number)

 

Some time relogging helps to clear that

 

i am assuming you messed with your DEVELOP settings CONTROL+ALT+Q  and you messed up CONSOLES or your SHOW INFO section

 

I hope that helps--- 

Lisha

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2727 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...