Jump to content
  • 0

Why is neither land stream nor DJ board working anymore?


Cordelia Serenity
 Share

You are about to reply to a thread that has been inactive for 3215 days.

Please take a moment to consider if this thread is worth bumping.

Question

Since yesterday neither the land stream nor the DJ board is working anymore on my sim. When I click the music button, it turns on, nothing happens, then it turns off again after a few seconds on its own. Any clue what that is? I noticed that the stream was not set in the land options anymore so I did that again, but did not help. 

Edited:

To answer your questions:

?? What SL Viewer are you using on your PC? - I don´t use SL Viewer, I use Firestorm and this since years now, but the music worked well till yesterday.

?? Did any Land Owner change the Scripts Execution option for the parcel in question? This would affect the operation of the DJ Board. - Nope, nothing was changed. Or better - I did separated a parcel, but after I did that the music sitll worked well.

?? If the Sound URL + Port are not looking correct, can you restart your Region and see if this clears up this issue. - That is funny, cause I found out the following:

Streams like this: http://usa5.fastcast4u.com:6268/ (for example) work great, just now I have the problem that music is played automatically as soon as I enter a parcel with such a stream THO I have DISABLED autplay 

Streams like this: http://67.213.214.248:9868 (for example) do not work at all anymore.

Unfortunately I have not much clue about streams at all so I have no clue what the difference is and why this (old) one just does not work anymore (but did two days ago and nothing was changed at all) ..... plus this autoplaying of music which is not even enabled in my preference .... all really strange.

Btw - it is not only me, all my visitors have the same problem.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I've had a few of my tenants also report this. I visited their parcels and found that music information was being correctly passed to the SL FMOD media player from their Parcel using this version of the SL Viewer:

http://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Release/3.8.3.304115

Other versions probably are working. I know these tenants are not using the official SL Viewer. I'll report more about them once I get a hold of them again.

Check your World / About Land / Sound [tab] to see if a properly formatted URL + Port are being loaded into that field. Check that URL + Port by loading it manually into an Internet Browser address window. If the DNAS window pops up then the issue has to be related to your viewer install on your PC.

?? What SL Viewer are you using on your PC?

?? Did any Land Owner change the Scripts Execution option for the parcel in question? This would affect the operation of the DJ Board.

?? If the Sound URL + Port are not looking correct, can you restart your Region and see if this clears up this issue.

Please update your question with the requested information as follows:  Select the Options drop-down menu to the right of your question and select Edit Question.

 

EDIT: I checked the status of http://67.213.214.248:9868 - That port 9868 is not broadcasting anymore. The Server is up and running. It seems that that music source is now off the air. Here is what a standard ShoutCast DNAS web page looks like for a wortking station.

Capture-Status.PNG

 

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3215 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...