Jump to content

CS6 3D Painting Weird Markings Issue


You are about to reply to a thread that has been inactive for 2728 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I'm trying out 3D painting in Photoshop CS6 for skin creation. I made 3 base textures and got them "close enough" as far as coloring. I wanted to try out 3D painting to match up the seams and finish up the highlighting and shading. The snapshots contain nips and bits on the skins.

In this first screenshot, You can see that most seams are just a solid color and the legs don't match the torso because they lack the carryover of the shading and highlights. This is just my starting point, and the textures upload to SL as shown: https://gyazo.com/e74a857ade11ce747f4ea8b684aab124

Here, I roughly covered the seams and added blue dots on layers above the model just to show what is going on: https://gyazo.com/c7465b287dcb8ef6d7462831aa63e1ca

The merge result: https://gyazo.com/febca092d6542d857b32967d726b13a7

What you can't see from the above shot is that painting on any area adds weird lines to other areas: https://gyazo.com/422e5fc7896776f4ff9ad0e3c8dc80db

And if I paint directly onto the model without additional layers, it still makes random markings. This is the result of trying to make the upper and lower seamless by painting directly on the model: https://gyazo.com/a8d3b4b1aff86a2bbd378877247885b6

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2728 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...