Jump to content
  • 0

My friend sent me a partnership request last night 8/2/15, but was not received.


IrishGypsy McCormick
 Share

You are about to reply to a thread that has been inactive for 2745 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

Hi Irish,

I'll guess that by "full sl name" you mean your SL username, so that shouldn't be the problem.

It's been reported that the built in SL browser won't correctly view the partnership page, but your friend got far enough to send the request, so that doesn't appear to be the issue either.

It's also been reported (long ago, so it may not be an issue anymore) that certain unicode characters (which might be invisible) in the SL and/or RL biography sections of either partner's profile can prevent a partnership request. The first character of your SL biography is a unicode character. This might be the culprit.

Delete that character from your biography. If your friend has any Unicode characters in his biography/RL biography sections, have him remove those as well. Then have him retry the partnership request.

Good luck and congrats (almost)!

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2745 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...