Jump to content

Characters not showing up


Kriskerz
 Share

You are about to reply to a thread that has been inactive for 2217 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

For annyone using Windows 10 and wants to know how to get CJK characters to appear in SL. here's how do do it. Go to Settings/System Display,notifications,apps,power. go to Apps and features, click Manage Optional Features, then click Add a feature, and install all of the Chinese, Japanese and Korean options. logout of SL and when you login they should show up instead of the little squares.

Link to comment
Share on other sites


Schmooples wrote:

For annyone using Windows 10 and wants to know how to get CJK characters to appear in SL. here's how do do it. Go to Settings/System Display,notifications,apps,power. go to Apps and features, click Manage Optional Features, then click Add a feature, and install all of the Chinese, Japanese and Korean options. logout of SL and when you login they should show up instead of the little squares.

It also facilitates spam from the whole of the Far East.

Alec - warning the naive

Link to comment
Share on other sites

  • 5 months later...
  • 11 months later...
You are about to reply to a thread that has been inactive for 2217 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...