Jump to content
  • 0

, tWhy am I unable to upload images, of any size on any sim or viewer?


Minako Cheri
 Share

You are about to reply to a thread that has been inactive for 2748 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

hola es mi preimera vez que entro a second live


Minako Cheri wrote:

It doesn't matter where I go, what viewer I'm on, or how many L i have on my account, I still cannot upload images. I've tried everything from compressing them to downsizing. This is getting ridiculous. 

 

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

hola es mi preimera vez que entro a second live


Minako Cheri wrote:

It doesn't matter where I go, what viewer I'm on, or how many L i have on my account, I still cannot upload images. I've tried everything from compressing them to downsizing. This is getting ridiculous. 

 

Link to comment
Share on other sites

  • 0

I can only imagine that you are either trying to upload an image that's not in a standard format (TGA, PNG, JPG, or BMP), or one that's way too big (dimensions over 1024 pixels).  So long as you watch out for those minimal requirements, you should be able to upload something.  It might not be pretty if you forgot to stick with dimensions that are powers of two, but it ought to work.  BTW, until you know that a texture is really worth uploading, I suggest using the Local Textures option so you don't have to pay for your learning experiments.

  • Like 1
Link to comment
Share on other sites

  • 0


Minako Cheri wrote:

[ .... ] Sorry forgot the error message, the one i get is the following: 
"Unable to upload -string of numbers/lettershere- due to the following reason: The server is experiencing unexpected difficulties. Please try again later"

 

EDIT 
Everything's been under 1024 or just at it, squared. These are textures for mesh outfits I am making. I've even gone back in, edited the file type, though my main file type is .png and I've always been able to upload before. I even upload the day before yesterday. The only thing that has changed was that I updated firestorm. But it also does it on other viewers I have, which is Singularity [which I mainly use for hunts, since I keep it at its lower settings] and the SL provided viewer. I get this error EVERY TIME. It's been like this since yestserday. 

That error message seems to be telling you that the problem is the asset servers, or at least the servers that are managin g the upload where you are in SL.  It's possible that your region's servers need a restart. Try going to a different region and uploading there instead of where you have been doing it. If that works, then get your region's owner to restart it.  I have had that same error message occasionally, and that solution often works.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2748 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...