Jump to content
  • 0
Sign in to follow this  
Sandra Jarvis

my avatar doesn't rez, no matter what I try

Question

9 answers to this question

Recommended Posts

  • 0

That happened to me when trying to log with an old avatar I had after several months, I think the parts are hidden in some place far away and takes a lot of time having it back.  I took me several atempts and a couple of relogs until it finally look fine. Make sure to clean your trashcan and check if your inventory is fully loaded, if not, give it time...

Share this post


Link to post
Share on other sites
  • 0

Create a folder, name it something easy to find so you can always keep it in your inventory for future use, like Normal Me or whatever.
Put a copy of your usual basic components in there...Skin, shape, eyes, hair (including bald base) & a basic shirt and pair of pants.
Right click on the folder and select REPLACE

Share this post


Link to post
Share on other sites
  • 0

Try doing a character test, as this will usually solve it.

In Viewer 2: Develop > Avatar > Character Tests > Test Male/Female. Other viewers have it under Advanced > Character.

This should do the trick! Let us know. :-)

(After that, you should be able to wear your normal avatar just fine from your inventory or appearance pane)

Share this post


Link to post
Share on other sites
  • 0

my favourite solution to an avatar that just won't load is to rebake find the ruth hair fix shape right click edit that the appearance mode comes up with create on everything make a skin adjust it a bit save it re-log if you can, wait till inventory is loaded then try wearing clothes and body parts. works for me every time 

Share this post


Link to post
Share on other sites
  • 0

I sent you a folder inworld.  REPLACE everything with the contents of this folder.  Once, you have fully rezzed, you can rebuild your avatar.  Make sure your inventory has fully loaded before you do this.  It has worked for me 100% of the time.

Share this post


Link to post
Share on other sites
  • 0

Thank you all for your replies. As you can see in my orinial post I did clear cache, relogged several times and tried to do the character test. To have a folder with skin, shape, hair etc. to replace all I'm wearing didn't work since SL kept telling me it couldn't change until clothing and shape are loaded. And yes, my inventory was completely fetched.

I found the solution myself. Since I'm not a fan of having stuff in my inventory I NEVER use, I turned the LL library off in debug settings. This saves almost 2k in the inventory.

However, by doing so the character test doesn't work. So when I turned it back on I was able to do the char test and finaly replace my own things again.

 

Share this post


Link to post
Share on other sites
  • 0

That would be correct, the character test retrieves a nooby avatar from your Library to replace your avatar with so it wouldn`t work with no Library.

Using the folder should work if you select REPLACE and not wear, as it is usual to be not be allowed ot change clothes when you are not downloaded.

I wouldn`t worry too much about hiding your Library, it is a separate count from your inventory and has no effect whatsoever on your avatar performance.

 

WTG for working out what the problem was :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...