Jump to content

How do I get my RL pic into my profile in Viewer 2?


You are about to reply to a thread that has been inactive for 3552 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Each time that I try to upload my RL pic to my profile in Viewer 2, the pic does not show although I press the save button.  Does anyone know the solution?

Also, I sometimes have a problem with sim land textures loading when I just log on or when I TP to different locations.   When this happens, the land remains grey and I have to clear my cache and re-log for the land texture to load.  I didn't have this problem with the old viewer.  Does anyone have a solution for this as well?

MS

 

Link to post
Share on other sites

I have not been able to do this either, in Viewer 2.  However, it's a piece of cake if you use a Viewer 1 based viewer such as Phoenix.  In Viewer 1, after you've uploaded the picture you want to use and found it in your inventory, simply open your profile (either from the Edit menu: Edit>>Profile, the pie menu: right click on your avatar and select Profile), click on the tab "1st Life" and drag the picture from your inventory onto the little box where the picture will appear.  It should show up there in a couple of seconds.  Then, click OK.  This is important.  If you don't click OK, your change will not be saved and you'll wonder why.

Link to post
Share on other sites

You might be a good candidate for a TPV as was suggested...all these viewers work differently on indivduals computers...certainly you can fix the profile situation using a tpv like Phoenix or Imprudence...or even the old 1.2.3 viewer from sl...Try here for the older viewer or the accepted TPV's.

Link to post
Share on other sites

Well... I noticed there is now 2 profiles. One is SL profile and another is web profile. I removed my picture and can't get any new pic to my SL profile anymore. Only web profile works, so peoples see me as grey blank icon on their friendlists. I'm on 2.5.2.

Those web profiles are annoying already. Why they made them.. who has need? Old system works much better and faster you saw all necessary info on the sidebar.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3552 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...